[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Sound on Opliplex GX150

On Thu, Sep 29, 2005 at 05:00:00AM -0700, mulvihill@tiscalinet.it wrote:
> Hello,
> I am running testing, with the 2.6.12-1-686 kernel, and have
> tried both OSS and Alsa. With alsa-base installed hotplug
> correctly loads the snd_intel8x0 module. If I remove alsa-base
> and blacklist snd_intel8x0 the OSS module i810_audio gets
> loaded, but either way I can get no sound.

2 coincidences in one day :-) In debian-devel:

==================================== start of message =============

From: Thomas Hood <jdthood@yahoo.co.uk>
Date: Fri, 30 Sep 2005 12:32:53 +0200
To: debian-devel@lists.debian.org
Subject: Re: hotplug blacklists

> Anyway, I implemented support for /etc/hotplug/blacklist.d/ in
> modprobe...

N.B. Currently a module that is blacklisted for hotplug (i.e. its name
is listed in /etc/hotplug/blacklist or in a file in
/etc/hotplug/blacklist.d/) can still be loaded on boot by adding its
name to /etc/modules.  For backward compatibility that behavior should
probably be preserved.

When a final decision has been made about how hot plug blacklisting
will be implemented in the future, please file a bug report against
alsa-base explaining what changes need to be made, if any.
Thomas Hood

===================================== end of message ================

That thread may or may not be relevant, but once you are sure the h/w's 
ok, it may be of help.

Reproduction if desired may be handled locally. -- rfc3

Reply to: