[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: FIXED! Re: Xorg synaptics touchpad problem?

Ben Pearre wrote:
D'oh!  Thanks to your question (and knowing that it worked for a
similar system), while simplifying my config file in order to post, I
tracked down exactly what the problem was.  Now I'm a little
embarassed that I'd let this bother me for so long!

In the InputDevice section for "synaptics", this line was responsible:

       Option          "CircScrollDelta"       "0.001"

I can't say whether this was related to the upgrade to xorg or to a
new version of the synaptics driver or what, but somewhere the
behaviour changed.  The driver's changelog doesn't document this, but
everything seems to be working when I just remove the line.

Ben Pearre          http://hebb.mit.edu/~ben       PGP: CFDA6CDA
         Free music at http://hebb.mit.edu/FreeMusic
Don't let Bush read your email!             http://www.gnupg.org

What happens if you don't have a synaptics driver and you have this problem? I have a thinkpad notebook that I tried to upgrade from xfree86 to xorg and it dies on this 'EE' in the log.

The sucky part is that for some reason, I can't get the xfree86 version installed back on this box. It just doesn't want to build the file /etc/X11/XFree86Config-4 (or whatever it's called, from memory)

Reply to: