[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: weirdest network problems of my ilfe



On Thu, Sep 15, 2005 at 06:36:17PM -0600, cameron.matheson@flyingjcomm.com wrote:
> Hi,
> 
> Ok after installing the new router that came w/ my dsl i'm having the most
> mind-boggling internet problems of my life.  Here's some background on my
> network:
> 
> 
>                                +----Linux box
>                                |----Linux laptop (wireless)
> Wireless/Wired Router/Modem----+----Windows box #1
>                                |----Windows laptop
>                                +----Windows laptop (wireless)
> 
> Ok, so first off... all of my family's windows boxes are working fine. 
> Everything is just normal.  The linux boxen however, have problems. 
> Internet generally works (although some sites (slashdot, gmail, etc) won't
> load in firefox (for some reason they will in links).  I can't connect to
> yahoo/jabber/msn/etc w/ gaim, but i can w/ centericq.  I've been trying to
> figure out all this for forever and so i tried to tcptraceroute my way to
> messenger.hotmail.com as an experiment (on port 1863 or whatever it was). 
> It took a while, but the route was traced.  The funny thing is that if i
> start tracing the route, and then start up gaim, i connect just fine. 
> same goes for the sites that didn't load up in my browser... I can't
> figure out why everything works on the windows, but not on my linux boxen.
>  the network stuff is all assigned by the router (dhcp).  What should i
> do?
> 
Try loweeing the MTU on your eth device(s) to 1492.

-Roberto

-- 
Roberto C. Sanchez
http://familiasanchez.net/~roberto

Attachment: pgptCoMXLbg01.pgp
Description: PGP signature


Reply to: