[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: X.org Translucency Lockup: Should I file a bug?


I've had the same problem for some time now.  It's been a long time since i've played w/ it, but iirc the nvidia (you are using binary like me i'm assuming?) documentation warns that the composite extension is not supported and experimental.  Same goes for the RenderAccel option in the xorg.conf.  I *think* that for right now it's an issue w/ the stinking binary drivers as opposed to a problem w/ x.org.  As has been previously mentioned however, it's really not practical to run w/out the hardware acceleration... Anyway, i think for now we're just kind of stuck waiting for nvidia.

Good luck,
Cameron Matheson

On 9/8/05, a.list.address@gmail.com <a.list.address@gmail.com > wrote:
On 9/8/05, David Purton <dcpurton@chariot.net.au > wrote:
> I've tried to get shadows working with xcompmgr and usually as soon as I
> try to move a window or roll it up, the system locks hard as well. CPU
> for X goes to 100%.
> I don't need to reboot, but I do have to shell in remotely and restart
> X.
> The problem is that I don't know where the problem lies: X.org or
> xcompmgr or nvidia drivers. I did manage to get things to be stable on a
> laptop with an S3 card, but without acceleration it's really too slow.

Hm.  Well, no probs with shadows here (yet, anyway).  I tried enabling
the "DAMAGE" and "RENDER" extensions in xorg.conf just in case, but
that didn't help, still locks up.  I'd be glad to help debug it if
someone would tell me how.

Is this even the right list?  Should I be asking on -devel?

Reply to: