[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

canceling apt-get install

I'm basically keeping up2date with testing. 'apt-get upgrade' wants
to upgrade libc6 but the upgrade wants to first stop gdm. I did an
'apt-get install' of only a few programs but evidently one or more
of them depended on the new libc6.

Two questions:

1) Will stopping gdm kill my X session that I'm running apt-get in?
2) How do I tell apt-get that I *don't* want to upgrade libc6 just now?
   It insists on doing so and I can't install anything else in the mean

"With the first link, the chain is forged.  The first speech censured,
 the first thought forbidden, the first freedom denied chains us all
 irrevocably." -- Judge Aaron Satie (As quoted by J.L. Picard)
    Rick Pasotto    rick@niof.net    http://www.niof.net

Reply to: