[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

woody->sarge: aptitude cache lock problem

Hello. I'm trying to upgrade the system from woody to sarge. Followed the
steps in the Debian release notes for sarge
that is:

- edit sources.list
- apt-get update
- aptitude install aptitude
- aptitude install doc-base
- aptitude -f --with-recommends dist-upgrade

At this point I end with the following error:

W:Warning: could not lock the cache file. Opening in read-only mode.

I don't know what to do. All the references I've found on the web to
the same error, say something like 'apt/dpkg/aptitude' is (possible) running
in another process, just kill it and go on, but I can't see any other
related process... 

Any help is appreciated.


Reply to: