[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

package conflict using both parallel and usb Hewlett-Packard printers

I have both a parallel HP 697 C printer and an usb HP psc 1210 on my sarge system using CUPS.

Apparently, I need two conflicting packages to use both printers. How do I resolve the conflict?

The following packages have unmet dependencies:
 hplip: Conflicts: hpoj but 0.91-4 is installed.
 hpoj: Conflicts: hplip but 0.9.2-2 is to be installed.

(Mr.) Gayle Lee Fairless, http://counter.li.org/, user no. 365760
Linux Gcomm 2.4.18-bf2.4 #1 Son Apr 14 09:53:28 CEST 2002 i686 GNU/Linux
Linux Gcomm 2.6.11-1-686 #1 Mon Jun 20 22:00:38 MDT 2005 i686 GNU/Linux
Linux Gcomm 2.6.12-1-686 #1 Fri Jun 24 12:17:14 CEST 2005 i686 GNU/Linux

Reply to: