[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: xmms skips all files

Sorry, that's www.shoutcast.com

----- Original Message ----- From: Andre Venter
To: chrish ; Debian User
Sent: Friday, July 01, 2005 4:31 PM
Subject: Re: xmms skips all files

A decent site to have a look at streaming radio stations is
shoucast.com..Real player plays them (as does X Multimedia system).

Typically if XMMS skips files you have a permissions or file system problem.

----- Original Message ----- From: chrish
To: Debian User
Sent: Friday, July 01, 2005 4:11 PM
Subject: Re: xmms skips all files

On Wed, 2005-06-22 at 09:28 -0300, Francisco Borges wrote:
Sorry I took a few days to return to this. Unexpected (unrelated)
problems in the last few days...
? On Fri, Jun 17, 2005 at 08:24PM +0200, Guillaume TESSIER wrote:
>I would clear the play list. Then try just one file. If that does not
>work, can you play that one file with another player?
Loading only one file still does not work as well. The same file can be
used with amarok (which I don't dare to use normally because amarok is
waay too buggy).
Maybe you don't have the rights on those files... Do they belongs to the
same user who launch xmms?
I own all files, I have read and write access to them.
? On Fri, Jun 17, 2005 at 05:02PM +0100, Lee Braiden wrote:
It just seems to skip anything it can't play for whatever reason. If
the files are really there (not just there, on the path that xmms is
looking for them), check your audio settings, and the
presence/non-presence of audio daemons, as Aur?lien suggested.
I tried all possible audio playing plugins:
OSS driver
Esound Output
Disk Writer
These are all marked as 1.2.10.
Thanks for all the suggestions and attention anyway...
At the moment I'm also taking suggestions on other mp3 players and
decent web radio being broadcasted in Real format :-|
Just tried to get mpd to work and failed...

I had this problem with Ubuntu. XMMS would play ok if started as root but
not myself.
do a ps -aux and make sure there are no processes running that shouldn't be
(or have hung).
In my case it was Evolution crashing that had not freed up the audio
hardware/mixer/whatever so XMMS could use it.

Oh yeah ... Amarok..Buggy?? Best media player on ANY platform that i have
ever used. Feel very smug about this piece of Free Software.

The information contained in this E-mail is confidential. It may also be
legally privileged. It is intended only for the stated addressee(s) and
access to it by any other person is unauthorised. If you are not an
addressee, you must not disclose, copy, circulate or in any other way use or
rely on the information contained in this E-mail. Such unauthorised use may
be unlawful. If you have received this E-mail in error, please inform us
immediately and delete it and all copies from your system.

Due to the fact that this E-mail could become corrupted or altered during
transmission, any advice which it contains should not be relied upon unless
subsequently confirmed by fax or letter signed by or on behalf of this

E-mails do not constitute compliance with any time limits or deadlines.

This e-mail message has been scanned for Viruses and Content and cleared by
NetIQ MailMarshal

Reply to: