[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Wireless help

On 6/4/05, Trevor <tcpankon@mtu.edu> wrote:
> I have a Linksys WPC11 V4 for a wireless card.  I had it working in
> ubuntu, but now after my switch to Sarge i have been so far
> unsucessful.  I am using ndiswrapper to load the Realtek driver.  After
> a 'ndiswrapper -l' it shows taht the driver is installed and the device
> is detected.  I am unable to do a 'modprobe ndiswrapper' like i did in
> Ubuntu.  So yeah pretty much from there i am clueless as to what i need
> to do.  The device does not show up in ifconifg or the GUI networking
> devices app. like it did in ubuntu as wlan0 (im in windows right now
> till i get it working, once this prob. is solved...GOOD BYE WINDOZE!!)
> So the sooner i get this problem solved, the better.

You'd need to compile the ndiswrapper module (there's a kernel patch
package for this one) for the sarge kernel, as well as install the
ndiswrapper package.

Paolo Alexis Falcone

Reply to: