[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Can't mount using usb-storage after kernel upgrade

On 2005-04-21, Andrew Perrin penned:
> Follow-up: the problem was that there was no nls language module
> available to load the vfat filesystem. Compiling and loading the
> nls_iso8859_1 and nls_cp437 modules solved the problem.
> This seems like a bug to me: if vfat requires these modules,
> make-kpkg ought to keep one from compiling a kernel that includes
> vfat but not the required modules, or at least ought to warn about
> it.

I ran into this one as well, upgrading from 2.4.24 to 2.6.10.  Same
solution, although iirc I got a different error message when I tried
to mount the drive.

Seems like a bug to me, too.


Ask smart questions, get good answers:

Reply to: