[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: CD ripping suddenly produces garbage

On 4/24/05, Andrew Schulman <andrex@alumni.utexas.net> wrote:
> I haven't ripped any CDs in a month or so.  Now suddenly when I try, it
> seems to complete successfully but every file that comes out is garbage.
> Whether WAV, OGG, or MP3, they all play static.
> I've tried to rip several different CDs, some of which I've successfully
> ripped in the past.  No joy.  I get the same result with each of my two CD
> drives, and whether I use k3b, audiocd:/ in konqueror, or cdparanoia to do
> the ripping.
> <gripe>
> I am totally fed up and frustrated with CD drives in Linux.  I'm constantly
> having to screw with them to get them to work correctly.  They work for a
> while, then suddenly they won't play right, won't eject, won't rip, won't
> burn.  It's a f****** pain in the ass.
> </gripe>

I actually sympathize with you Andrew.  My gripe is that.. for
whatever reason... CD's don' t always eject when I want them to.  Then
I wait around for 5, 10 mins, then I can eject them.  That just
doesn't seem like the way it should work....

Anyway... back to your problem about ripping... could it be a problem
with your ripping program? Which one are you using?  Are you able to
play the cd as an audio CD without any problems?


Reply to: