[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Acrobat 7 plugin for Firefox not working



On Fri, 25 Mar 2005 18:40:12 +0100, Andrew Schulman wrote:

> You say you installed the acroread package from nerim.net.  Did you also 
> install the acroread-plugin package?

Sure I did:

# dpkg -l | grep acro
ii  acroread       7.0-0sarge0.0  Adobe Acrobat Reader: Portable Document Form
rc  acroread-debia 0.0.8          Debian specific parts of Adobe Acrobat Reade
ii  acroread-plugi 7.0-0sarge0.0  Adobe Acrobat(R) Reader plugin for mozilla /

But it doesn't work ... still



Reply to: