[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Acrobat 7 plugin for Firefox not working

Subject says it.
Installed it, created the symlink, but nothing shows up: PDF is downloaded
- over: a white tab stays white.

Yes, about:plugins is fine:

Adobe Reader 7.0

    File name: nppdf.so
    The Adobe Reader plugin is used to enable viewing of PDF and FDF files from within the browser.

MIME Type 	Description 	Suffixes 	Enabled
application/pdf 	Portable Document Format 	pdf 	Yes
application/vnd.fdf 	Acrobat Forms Data Format 	fdf 	Yes
application/vnd.adobe.xfdf 	XML Version of Acrobat Forms Data Format 	xfdf 	Yes
application/vnd.adobe.xdp+xml 	Acrobat XML Data Package 	xdp 	Yes
application/vnd.adobe.xfd+xml 	Adobe FormFlow99 Data File 	xfd 	Yes

The link is fine:

/usr/lib/mozilla-firefox/plugins# ls -l
total 204
lrwxrwxrwx  1 root root     50 2005-03-24 20:57 nppdf.so -> ../../Adobe/Acrobat7.0/Browser/intellinux/nppdf.so

and acroread on its own starts well.

And, yes, I restarted the browser and I tried more than 1 online-documents.

Here is my version:

Package: acroread
Priority: optional
Section: text
Installed-Size: 96620
Maintainer: Christian Marillat <marillat@debian.org>
Architecture: i386
Version: 7.0-0sarge0.0
Replaces: acroread-debian-files (<= 0.0.8)
Provides: pdf-viewer, postscript-preview
Depends: libatk1.0-0 (>= 1.7.2), libc6 (>= 2.3.2.ds1-4), libgcc1 (>= 1:3.4.1-3), libglib2.0-0 (>= 2.6.0), libgtk2.0-0 (>= 2.6.0), libpango1.0-0 (>= 1.8.1), libstdc++5 (>= 1:3.3.4-1), libx11-6 | xlibs (>> 4.1.0), libxext6 | xlibs (>> 4.1.0), zlib1g (>= 1:1.2.1)
Conflicts: acroread-debian-files (<= 0.0.8)
Filename: dists/testing/main/binary-i386/acroread_7.0-0sarge0.0_i386.deb
Size: 39519696
MD5sum: 1c2a0152827fc175fd491206049de6f1
Description: Adobe Acrobat Reader: Portable Document Format file viewer
 Adobe Acrobat Reader for viewing and printing Adobe Portable Document
 Format (PDF) files.
 Home Page: http://www.adobe.com/products/acrobat/readermain.html

What next ?

Reply to: