[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

alsamixer: function snd_ctl_open failed for default: No such device

I tried follwing the directions located here for alsa

I am trying to install a 

sound blaster live 24bit card

on debian
kernel version 2.6.8-2-386

I followed the directions meticulously three times
Note: the directions say

"The snddevices script sets the permissions for the
devices it creates to root."

After running the version of this script already
installed in a directory on the computer, I realized
there was a snddevices script in the alsa-driver

They should put this more explicitly in the

I thought the was the problem, but it wasnt

I still get the error

alsamixer: function snd_ctl_open failed for default:
No such device

I dont know much about setting up sound so am not even
sure where to begin with troubleshooting it.

Can anyone help? I have been at this for a week...In
my humble opinion somthing as simple as sound should
be easier to get working.

One more thing to note: I read one message when I was
doing some google searching that indicated that the
name of the driver might have changed but it was very
vague...sorry cant find the news thread again to put a
link to it here.

Thanks in advance everyone!


Steven Anderson

Do you Yahoo!? 
Yahoo! Small Business - Try our new resources site!

Reply to: