[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Printer only works with programs using CUPS

On Wed, Feb 16, 2005 at 09:08:38PM +0100, Vegard Lundby Rekaa wrote:
> Hi list
> If I wan't to print anything at all, I must use a program wich uses CUPS,
> otherwise the written text on the printer is incompernsibel and nothing of
> the document i tried to print. This means there are some types of files I
> can not print without a major detour through conversion of files.
> OpenOffice.org, gpdf and gedit use CUPS, but Mozilla, lpr and several
> others does not, and therefor will not print the files I want. Mozilla is
> set to 'lp@:64' as default printer, I'm not sure about the other programs.
> How do I get the programs to print correctly, by setting all programs to
> use CUPS, or by setting up lp@:64, Xprint, etc....
> I have a 'HP DeskJet 640c' colour ink printer, connected to the port known
> as LP1 (on windows machines).
> I'm sorry if I have given short on info on this matter. I feel pretty
> lost, tried google, but got nowhere.
> Hoping for help, best regards from Vegard.
> -- 
> System info:
>   Debian Sarge GNU/Linux
>   Kernel Image 2.4.27-1-386
Hi Vegard,

have you tried doing 'lp -d printername anytxt.ps'? This has always
worked for me without fail...
Andreas Rippl -- I prefer encrypted mail

Attachment: signature.asc
Description: Digital signature

Reply to: