[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

packages missing (different ver) using jigdo

I'm using jigdo to download the DVD image for the installation.

Some packages have wrong version number, so I get a lot of "404 - not found". For example: the package /a/alsa-lib/libasound2-doc_1.0.7-4_all.deb doesn't exist (anymore?). I suppose the right package would be /a/alsa-lib/libasound2-doc_1.0.8-1_all.deb

Why the .jigdo file isn't correct and points to old versions of packages?

Reply to: