[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Setting up cups.

On Mon, 31 Jan 2005 09:48:19 -0500, spencer <infotechsys@pivot.net> wrote:
> I'm in the process of installing cups.When
> I run the test page, nothing happens.When I look
> in /var/spool/cups I can see the jobs.I check the
> error_log for cups and it suggest that ESP Ghostscript
> is not installed.I next ran the command,
> "apt-cache show gs | grep Section" to find the section.
> The reply was text, so I went to synaptic and looked
> under Miscellaneous -Text Base, nothing there. I next
> tried Debian's web to lookup the package for testing,
> it keeps on timing out.So can someone tell me where
> I can find gs?

There are at least three versions of ghostscript available.  You
probably have gs-gpl installed, which is the standard version from
Gnu.  Cups seems to require gs-esp.  There's also gs-afpl, which as
far as I can tell is essentially the same as gs-gpl, but with a
different license.

Michael A. Marsh

Reply to: