[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: can't write to floppy: no fd0

<<BLUSH>> ;-)

Worked, was typo. Thanx.
I'm of to the grocer now, to get me a nice brown bag to wear over my head...


Peter Teunissen

On Saturday 29 January 2005 12:17, Rodney D. Myers wrote:
On Sat, 29 Jan 2005 17:56:57 +0100

Peter Teunissen <oneman@oneword.demon.nl> wrote:
Hi all,

I've dist-upgraded a stock woody powermac 7600 to sarge and
installed kernel 2.6.8-powerpc. Now I get an error when writing to
the floppy drive. For examle, I tried to write sarge boot

    $ sudo dd if=boot.img of=dev/fd0 bs=1024 conv=sync ; sync
    dd: opening `dev/fd0': No such file or directory

typo. should be "of=/dev/fd0" should it not?

Cheers, Gene
"There are four boxes to be used in defense of liberty:
 soap, ballot, jury, and ammo. Please use in that order."
-Ed Howdershelt (Author)
99.32% setiathome rank, not too shabby for a WV hillbilly
Yahoo.com attorneys please note, additions to this message
by Gene Heskett are:
Copyright 2005 by Maurice Eugene Heskett, all rights reserved.

To UNSUBSCRIBE, email to debian-user-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

Reply to: