[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: No /dev/usb on sarge?

On Sat, 2005-01-22 at 13:16 +0100, Erik Svensson wrote:
> lör 2005-01-22 klockan 05:03 -0600 skrev Ron Johnson:
> > On Sat, 2005-01-22 at 11:09 +0100, Erik Svensson wrote:
> > > Hi!
> > > I just bought a new computer and installed sarge on it but for some
> > > reason I got no /dev/usb directory, but I got a ./dev/usb directory
> > > thou. I have installed "udev" "hotplug" and "makedev". I have tried to
> > > run #cd /dev #:/MAKEDEV usb, but still no /dev/usb.
> > > The problem is that I´m trying to install my scanner (whitch by the way
> > > did work on my old computer with the same kernel 2.6.8). Sane looks for
> > > devices in /dev/usbscanner, /dev/usb/scanner but not
> > > in ./dev/usb/scanner.
> > 
> > I'm sure you could make a custom udev rule that creates /dev/usbscanner
> > on the fly when you turn the scanner on.
> I´ve never played arond with udev so I would be greatful if you could
> give me some pointers on how to create a rule.

This is what I used to create my rules.  It is an excellent document.


Ron Johnson, Jr.
Jefferson, LA USA
PGP Key ID 8834C06B I prefer encrypted mail.

"The Socialist who finds his children playing with soldiers is
usually upset, but he is never able to think of a substitute for
the tin soldiers; tin pacifists somehow won't do."
George Orwell, 1940, reviewing /Mein Kampf/

Attachment: signature.asc
Description: This is a digitally signed message part

Reply to: