[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: No /dev/usb on sarge?

On Sat, 2005-01-22 at 11:09 +0100, Erik Svensson wrote:
> Hi!
> I just bought a new computer and installed sarge on it but for some
> reason I got no /dev/usb directory, but I got a ./dev/usb directory
> thou. I have installed "udev" "hotplug" and "makedev". I have tried to
> run #cd /dev #:/MAKEDEV usb, but still no /dev/usb.
> The problem is that I´m trying to install my scanner (whitch by the way
> did work on my old computer with the same kernel 2.6.8). Sane looks for
> devices in /dev/usbscanner, /dev/usb/scanner but not
> in ./dev/usb/scanner.

I'm sure you could make a custom udev rule that creates /dev/usbscanner
on the fly when you turn the scanner on.

Ron Johnson, Jr.
Jefferson, LA USA
PGP Key ID 8834C06B I prefer encrypted mail.

"In America, only the successful writer is important, in France
all writers are important, in England no writer is important, and
in Australia you have to explain what a writer is."
Geoffrey Cottrell

Attachment: signature.asc
Description: This is a digitally signed message part

Reply to: