[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

growisofs DVD burn errors



I've been having a lot of trouble burning usable video DVDs with 
K3B(0.11.18-2) and dvd+rw-tools(5.21.4.10.8-1). Tried this with 2.6.8, .9, 
and .10 kernels.

I'm trying to burn with the speed set to auto, which should be 8x with the 
media I'm using.

When the burn starts, growisofs is reporting the speed as 8.2x instead of 8x. 
I get decimals no matter what speed I choose (i.e. 6.1x when I want 6x). 
Tried three different brands with the same results. I found some other 
reports of similar incidents when doing a search.

The discs burned at 8.2x give all appearance of being fine, but they are 
corrupt. They will play for a time, but they will hit spots where they will 
either seize up or go into an endless loop. I tried two different burners 
(memorex and io/magic, both DL drives) and updated the firmware on each. 
Still getting errors.

If I burned at 6x or slower, the discs turn out fine, AFAICT.

None of this happens with my old 4x burner. Or on the windows side of the box. 
But I don't want to use the windows side of the box, or speeds far below what 
I bought this drive for.

I'd like to downgrade dvd+rw-tools for now if possible. Bug reports have been 
filed on the current package.

Attachment: pgpG4V4whpCoo.pgp
Description: PGP signature


Reply to: