[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: growisofs DVD burn errors



On Wednesday 19 January 2005 10:19 pm, Brian Pack wrote:
> I've been having a lot of trouble burning usable video DVDs with
> K3B(0.11.18-2) and dvd+rw-tools(5.21.4.10.8-1). Tried this with 2.6.8, .9,
> and .10 kernels.
>
> I'm trying to burn with the speed set to auto, which should be 8x with the
> media I'm using.
>
> When the burn starts, growisofs is reporting the speed as 8.2x instead of
> 8x. I get decimals no matter what speed I choose (i.e. 6.1x when I want
> 6x). Tried three different brands with the same results. I found some other
> reports of similar incidents when doing a search.
>
> The discs burned at 8.2x give all appearance of being fine, but they are
> corrupt. They will play for a time, but they will hit spots where they will
> either seize up or go into an endless loop. I tried two different burners
> (memorex and io/magic, both DL drives) and updated the firmware on each.
> Still getting errors.
>
> If I burned at 6x or slower, the discs turn out fine, AFAICT.
>
> None of this happens with my old 4x burner. Or on the windows side of the
> box. But I don't want to use the windows side of the box, or speeds far
> below what I bought this drive for.
>
> I'd like to downgrade dvd+rw-tools for now if possible. Bug reports have
> been filed on the current package.

Apologies for replying to myself. Thought I'd update the situation.

Found similar symptoms from other people, but nothing coming close to mine. I 
posted in some forums and filed bug reports on dvd+rw-tools. No response yet. 
Of course, it's possible there isn't an answer to give yet. I can live with 
that. So it goes.

I looked at the dvd+rw-tools package date, and realized that it was the same 
package I was using when everything worked. Starting to get confused. I tried 
downgrading k3b to the previous version. No luck. 

I got close when I booted from a 2.6.9 kernel I'd compiled just after 
Christmas. This seemed to work. I still had 8.2x reported as the disc speed, 
but the movie was watchable. No coaster this time. But compiling a new 2.6.9 
kernel with the old config was a bust.

Here's where I stand right now: I cannot get a reliable burn of video DVDs at 
8x or higher with any current kernel I have... 2.6.8, .9, or .10

If I add -speed=1 to growisofs, I get a good disc, but it only burns at a max 
of 4x. 

Results in windows are perfect @ 8x.

I still need to try with a near-stock kernel, instead of one I've stripped 
down. Perhaps I've eliminated something that wasn't necessary before the 
kernel-source package was last updated, but could be vital now.

Have I missed something, or is there something broken with the software that 
I'm just going to have to live with for now?

Attachment: pgpRrZD4DFbA8.pgp
Description: PGP signature


Reply to: