[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: ATI RADEON questions

--- "J.F.Gratton" <grajea01@videotron.ca> wrote:

> Good morning all,
> After much questioning, I've finally bought an ATI Radeon 9200 for my
> Debian system.
> I still have some minor issues with it, here they are, hoping that
> someone will be able to help out...
> - CPU runs at a higher load when idle: according to the cpu load of
> gkrellm, the cpu is 15-20% busy when idle with the ATI card, compared to
> 4-5% with any other card I've tested. The same services run on both case
> so it's not a question of having added functionalities to the system
> between the card swap. Top gives similar readings.
> - I get these warnings in /var/log/XFree86.0.log :
> (WW) fglrx(0): ***********************************************
> (WW) fglrx(0): * DRI initialization failed!                  *
> (WW) fglrx(0): * (maybe driver kernel module missing or bad) *
> (WW) fglrx(0): * 2D acceleraton available (MMIO)             *
> (WW) fglrx(0): * no 3D acceleration available                *
> (WW) fglrx(0): ********************************************* *
> (WW) Open APM failed (/dev/apm_bios) (No such device)
> --> I thought 3D acceleration was enabled by default ? What am I
> forgetting ?

To get dri support try this post on linuxQuestions.org (and forget about the patch thing he
mentions, no need for it with the new drivers)
It was very helpful for me (radeon 9600 tho). Also: try "debian ati how-to" on google. Tons of


Do you Yahoo!? 
All your favorites on one personal page ? Try My Yahoo!

Reply to: