[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Mozilla (sid) installation needs jdk118

On Fri, Dec 24, 2004 at 06:39:41PM -0800, cfk wrote:
> 	I'm trying to get jdk downloaded to satisfy a couple of apt-get demands with 
> sid. I keep getting the message with mozilla (and a couple of other java 
> dependent programs) pointing me at www.ibm.com/java/jdk/118/linux to obtain 
> the file "ibm-jdk-l118-linux-x86.tgz" and it into /tmp to continue with an 
> installation.

Do you really want the ibm jdk?  The blackdown java 2 sdk is more likely
to be what you need.

Put this in your sources.list and install j2sdk1.4

  deb http://ftp.au.debian.org/pub/java-linux/debian unstable non-free

There are several alternatives for java on linux, this is the one I use.
Google debian java faq if you want more info.

Reply to: