[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Kernel 2.6.8 and usb

JohnOfArc wrote:

On Thu, 04 Nov 2004 08:48:47 -0800, Freddy Freeloader wrote:

As an update to this....

I just did an apt-get upgrade this morning and a new hotplug package
version was installed.  I was booted into the 2.6.8 kernel at the time and
decided to do an "/etc/init.d/hotplug restart".  Wonder of wonders! With
the new version of hotplug it restarted successfully and loaded both my
printer and scanner.

I thought that was great so I rebooted to see if this would work from at
boot time and my system hung again.  After I had to hit the manual reset
switch to get out of that I couldn't restart hotplug at all after booting
into the system.  I figured it got corrupted because of just having to
power off the system so I uninstalled it, rebooted to completely reset the
system environment, reinstalled hotplug, and once again my printer and
scanner are working under the 2.6.8 kernel.   Sure wish I could boot up
with them installed but at least I can use them with this kernel now.

encouraging, but I'll wait till it Just Works(r) <g>. In a similar vein,
I have to restart cups if my parallel printer is turned on before boot; my
camera (Canon A75), which worked perfectly a week ago, is MIA- lsusb sees
it, ghoto2 feigns ignorance. Thank goodness for weekends...

BTW, are you using a usb keyboard? the "send message" key seems to be
stuck <ducking>

LOL.  I figured I would get some grief over that one.

When I was trying to send the message Thunderbird kept the little pop-up box open that says "connecting" and never showed that it had connected to the mail server. I canceled out of a couple of the hangs and tried again. I quit trying to send after what I thought were 3 failed attempts to connect to the mail server and just figured I would send it later. (Every once in a while I have problems connecting to my ISP's mail server and that's what I thought was happening.)

When I saw the messages in the list I couldn't believe it. Don't have a clue as to what went wrong. I've never had an email client send a message before it showed that it was connected to the mail server.

Reply to: