[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

post-2.6 upgrade problems


I've seen this about, but not been able to find satisfactory resolution.

After an upgrade from 2.4.19 stable to 2.6.9 custom (maybe too ambitious?) I've lost the ability to ssh into the upgraded box.

auth.log is reporting
error: openpty: No such file or directory
error: session_pty_req: session 0 alloc failed

Now, I know with 2.6, devfs went the way of the dinosaur to be replaced by udev. However, the udev I've got from backports.org conflicts with lvm2, so I can't install it. My 2.6.9 kernel has /devfs support and auto-mount devfs both compiled in.

I've seen fixes ranging from lilo changes to kernel patches. Been looking for a few days with only dead ends. Can anyone provide a definitive answer to this for me once and for all? :)

Thanks a bunch!

Aaron Thoreson

Reply to: