[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Help with samba3...

I just ran "apt-get upgrade" with testing and samba was upgraded to V3, since then i have not been able to get samba working again, no matter how many times i reinstall it and remove/reconfigure it (inc purging all related files). I also tried downgrading samba with "apt-get install samba=2".

First problem was that samba was not being loaded at startup, ok, so i type:
/etc/init.d/samba start

and the response:
"Starting Samba daemons: nmbd smbd_ "

It loads nmbd just fine but it seems to freeze when loading smbd, the cursor stays there (next to smbd) and i cannot use the console anymore. During this time if i try to access samba from another PC running windows2000 i keep getting "The network parth was not found" but pinging both the hostname and IP works (i.e. seems nmbd is doing its job + network is up and running) but i cannot access samba shares (or the pc) using windows.

if i wait about 5 mins the console will free itself up again but i still cannot access samba shares from win PC's (same error as before)

Any help appreciated as this is the second pc (and nth time) ive tried to set up samba3 and so far its been a very painful process in both cases. (and i am really not in the mood for reinstalling debian from scratch )

Reply to: