[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: broken packages

Hello Travis,

thanks much for the tips! Debugging output from apt-get revealed "broken
dependency" on libidn11 in mutt; upgrading mutt solved the problem.

On Sat, Oct 02, 2004 at 01:43:18AM -0400, Travis Crump wrote:
> Since sarge/sid's apt should no longer give this less than helpful error 
> message I'll assume you are using woody...

Umm, I am running a one-year old sid. I've already upgraded apt, and the
new message was something like "Could not perform the build-dependency
check", which doesn't seem to be much more helpful :) .

> ... in which case be aware that trying to build openoffice.org may
> require some work. :) Figuring out what build dependencies you really
> need and what substitutions can be made can be more of an art than a
> science at times[eg if you don't have a scanner than you probably
> don't need to install libsane-dev].

I did try to use woody, but I didn't manage, even for servers :) .

With kind regards,

Reply to: