[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: VIA sound problem

On Thu, 23 Sep 2004 12:01:49 +0100, rich lott <rl3@shinyblue.net> wrote:
> I had problems too. The kernel kept loading the oss modules, which meant that
> the alsa ones didn't work. I took advice from somewhere on the net, which
> said the way to stop it was to edit /etc/discover.conf and put a line
> skip via82xxx_audio
> which means it will never use that module. Then alsaconf was able to insert
> the correct ALSA modules and all worked ok....
> The other weird thing to watch out for is that PCM volume control doesn't
> exist - it's on or off. And on mine, the only volume control which does
> anything is one called VXD1 or DXsomething1 anyway, it's the first one with
> an X in the name (sorry, it's on my home machine!).

Probably called "VIA DXS", i've four of them on my mixer... Here the
soundcard works, but the audio is far from high quality, seems the
bass are completely missing. =)

More strange, the first DXS control the volume of the first audio
source, but if i run another audio application, the volume of the
second DXS control the second source...


Reply to: