[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: router problem

Hi All, 

The problem was, I was busy doing an upgrade and CTRL-C'd the
operation. This lead to my dhcp not working. I fixed up dhcp and is
working fine now.


On Tue, 21 Sep 2004 20:36:24 +0100, robin <robin@rektau.ukfsn.org> wrote:
> Werner Otto wrote:
> >Hi All,
> >
> >I recently bout a Zoom X5 Router modem. I set it up on Windows XP Pro
> >with no errors. I booted into Debian with no problem and worked 100%.
> >I then logged off and a few days later logged back into Debian and did
> >not work. I am unable to ping any hostname or localhost. I changed
> >nothing. I made sure that my nameserver in /etc/resolv.conf was set to
> > My /etc/network/interfaces file has the line auto dhcp and
> >iface eth0 inet dhcp in it, with the fallback lo interface.
> >
> >The errors that I get at bootup are: DHCPNAK with no active lease
> >DROPPED IN= OUT=eth0 SRC= DST= LEN=260 TOS=0x00
> >PREC=0x00 TTL=64 ID=1 DF PROTO=UDP SPT=138 DPT=138 LEN=240. This error
> >sequence seems to display indefinate.
> >
> >I am a newby when it comes to router configuration. Could someone
> >please point me in the right direction?
> >--
> >Kind Regards
> > Otto
> >
> >
> >
> >
> Possibly a silly question but have you tried switching the router off/on?
> --
> To UNSUBSCRIBE, email to debian-user-REQUEST@lists.debian.org
> with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

Kind Regards
Werner Otto

Reply to: