[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Cannot get this virtual package right!

On Fri, Sep 10, 2004 at 11:15:02PM -0400, David A. Cobb said
> Travis Crump wrote:
> >David A. Cobb wrote:
> >
> >>I currently am running kernel-2.6.7-1 and I've slowly brought many 
> >>key components up to the bleeding edge.
> >>I have apt at 0.6.25
> >>
> >>I keep getting
> >>(aptitude, and others) depends on "libapt-pkg-libc6.3-5-3.3; however:
> >> Package libapt-pkg-libc6.3-5-3.3 is not installed."
> >>
> >
> >it is provided by apt in testing/unstable, if you want to use 
> >experimental's apt you will have to rebuild aptitude et al against 
> >libapt-pkg-dev from experimental.
> Ah.  OK, for the moment, I'll drop back to apt 0.5.whatever.  By 
> rebuild, do you mean configure & make from sources?

Yes.  But it may or may not work, depending on if apt 0.5 is
source-compatible with apt 0.6.

Oh, "apt-get source -b apt", maybe with -t experimental or whatever.
Have a look at "apt build-dep", too.


Words of the day:   illuminati Legion of Doom un-Australian domestic disruption

Attachment: signature.asc
Description: Digital signature

Reply to: