[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

laptop istall fails



I've picked up an IBM 770x, and am attempting to get the latest sarge
netinstall working. The pcmcia adapter is a 3Com EtherLink III Series
Ethercards  3c562, which is supposed to be supported by the 3c589_cs
module. 

Yet, when I get to the [Detect network hardware] screen, and I select
the 3c589_cs module, the screen flashes, and is sitting right where I
left it.

I've tried to get boot with the argument "linux eth0=3c589_cs", and the
same thing happens. 

I've also tried the "linux26' to see if that would find it, and it does
not function either.

Any other suggestions?

Thanks

-- 
Rodney D. Myers <rdmyers@MtPalomar.net>	
Registered Linux User #96112
ICQ#:     AIM#:       YAHOO:
18002350  mailman452  mailman42_5

They that can give up essential liberty to obtain a 
little temporary safety deserve neither liberty nor safety.
        Ben Franklin - 1759

Attachment: pgpLVQ3o8LLTx.pgp
Description: PGP signature


Reply to: