[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

xserver-xfree86 failed to preconfigure with exit status 127

I am trying to apt-get upgrade a machine which is about 1 month out of
date.  When I do so it comes up with this error message, and then another
saying that the preinstall process failed ..., i.e. repeating this message,
and NOTHING else.  Anyone got any ideas how to fix this?

This is a Debian unstable system, i386, the only slightly odd thing is that
it is a SIS630 machine and therefore I also download Thomas Winnischoffer's
latest excellent SIS drivers as well, but this has worked well before.  This
is not a 4.2-4.3 problem, as this machine is already 4.3.

Any ideas?


Reply to: