[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: aptitude trap: 'hold' directives not honored.

Karsten M. Self wrote:
> I've got major reservations with where Galeon's gone in the 1.3 branch,
> most of which I feel is a major step backwards.  Needless to say, I'm
> not particularly pleased.

Agreed.  It really is a completely different application.  I really
wish someone would take the 1.2.x series and run with it.

> I don't believe I can force a revision to the prior version, though
> I'll look into that.

Add Adrian's site to your sources.list file and the following should
pull out a reasonable copy of galeon along with the corresponding
dependencies of mozilla.  I have done this many times when testing new
versions, but always returning to my favorite web browser.  I have a
local cache of these just so I don't lose them.

  deb http://www.fs.tum.de/~bunk/debian woody/bunk-1 main contrib non-free

  apt-get install galeon=1.2.9-0.bunk galeon-common=1.2.9-0.bunk libnspr4=2:1.2.1-2.bunk libnss3=2:1.2.1-2.bunk mozilla-browser=2:1.2.1-2.bunk mozilla-mailnews=2:1.2.1-2.bunk mozilla-psm=2:1.2.1-2.bunk mozilla=2:1.2.1-2.bunk

On a related note, you can see exactly what versions of those
applications you had installed previously by inspecting
/var/backups/dpkg.status* and finding the particular previous versions
of those packages before your last upgrade.


Attachment: pgpclY3VbqnGV.pgp
Description: PGP signature

Reply to: