[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Connection Refused When Trying to Setup Wierless Router

A Ligthning strike killed my Linksys wireless router. I have replaced it and wavemon shows good signal strength at my computer but no link. Presumably the problem is just in the setup but I cannot access the setup. This computer (my daughter's) is connected to the router by an ethernet card and can reach the web. When I try to access the router setup at I get a message that the connection was refused. This worked yesterday so I believe the problem is with a file permission. Searching the log files I find the message:

Tiger gconfd (emily-1192): Resolvcd address "xml:readonly::/etc/gconf/gconf_xml_defaulsts" to a read-only config source at position 2

I have changed the permissions of the files in /etc/gconf to 664 but this does not solve the problem. I have tried running strace -f -o/tmp/tfile mozilla followed by less /etc/tfile | grep -n This finds a line containing this number at about line number 22350 but I can't find the problem in the following lines.

The kernel is 2.4.22 and the browser is Mozilla 1.5-3 running in xdm and icewm.

If anyone can help please send suggestions to dryden@verizon.net as I cannot access the list until this problem is solved.

Tom George

Reply to: