[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: 2.6 and nvidia

I've now got the nvidia modules loading under 2.6.5 (hurrah!). This is
what I did (in order), although I'm not sure which are the important

apt-get install udev
/etc/init.d/nvidia-glx start
cd /lib/modules/2.6.5.dilbert/nvidia
modprobe nvidia

I must say...the touch pad is WAY more sensitive now. I'm not sure if I 
like it or not.... I'm going to have to relearn how to drive the cursor.


Emma Jane Hogbin
[[ 416 417 2868 ][ www.xtrinsic.com ]]

Reply to: