[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: graphic card problems

On Sunday 09 May 2004 07:48 am, James Hosken wrote:

> | To follow up from this, I've managed to get gnoppix working better than
> | Knoppix. I have managed to copy the whole of Gnoppix's /etc/X11.
> | What parts of /etc/X11 should I be looking at and moving the info across
> | onto the Sarge install?

> Please can any one help here, i'm really getting no where with this.
> I've just noticed in /var/log/XFree.log
> (EE) GARTInit: Unable o open /dev.agpgart 9No such device)
> (EE) I810(0): AGP GART support is not avaliable. Make sure your kernel
> has agpgart support ot that the agpgart kernek module is loaded.
> <snip>
> (EE) Screens(s) found, but none have a usable configuration.
> Fatal server error:
> no screens found

You said you got it working with Gnoppix.  Did you copy 
Gnoppix's /etc/X11/XF86Config-4 into your working install?

If not, start there. 

If you did that already, then I hope someone else can help you.  I do have the  
agpgart module on my box, but I can't figure out where it came from.  I've 
never manually configured anything to load it, so it's there as if by magic 
as far as I can see.  I did a little poking around, and still have no clue.  
Whatever the difference is between my config and yours might indeed be 
telling, but this aspect of my config was done by a package install script 
somewhere, not by me.

Michael McIntyre  ----   Silvan <dmmcintyr@users.sourceforge.net>
Linux fanatic, and certified Geek;  registered Linux user #243621

Reply to: