[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: [Sid] perl breaks apache

Derrick 'dman' Hudson wrote:

On Wed, May 05, 2004 at 12:37:37AM -0700, Paul Scott wrote:

| I have added testing to my sources-list to get
| access to those versions of Perl packages but I can't quite figure out
| how to get either aptitude or synaptic to let me remove the 5.8.4-1
| versions and install the 5.8.3-3 versions.

In aptitude, '+' selects a package for installation.

Run aptitude, navigate through the package list to the package.  Press
'[Enter]'.  Scroll to the bottom of the package details to the list of
available versions.  With the desired version highlighted type '+'.
Thanks very much.

It looks like a new version of Apache solved the Perl/Apache problem. My problem may have been made worse by using a local mirror which isn't updated often enough.


Reply to: