[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: installing J2SE SDK 1.4.2 on testing

I'm having a problem getting Sun's J2SE 1.4.2 SDK installed on an updated testing.


# ls -ld /usr/local/lib/jdk
lrwxrwxrwx 1 root staff 28 Apr 30 22:51 /usr/local/lib/jdk -> /usr/local/lib/j2sdk1_4_1_02


# ls -ld /usr/local/lib/j2sdk1.4.2_04/bin/java
-rwxrwxr-x 1 haricothoriz www-data 24596 Feb 24 10:25 /usr/local/lib/j2sdk1.4.2_04/bin/java

What's going wrong here?

You have upgraded your version of Java from _02 to _04 and have not corrected the link.. sorry to point out the obvious... sometimes these things are the hardest to spot... honest...

You have /usr/local/lib/jdk pointing to j2sdk1_4_1_02 where as you java is actually located in j2sdk1.4.2_04

I have a virtual gun if you would like to shoot yourself in the head!!!


Reply to: