[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Problems with Xfree86 on Sarge

On Thu, Apr 22, 2004 at 01:52:28PM +0200, Daniel Altendorf wrote:
> I tried that and got the exact same error message.
> I think that is where the problem lies. I just checked and I do not have 
> an /usr/bin/X11/X directory.

You're not supposed to have it.
lrwxr-xr-x    1 root     root           12 Apr  8 19:56 /usr/bin/X11 -> ../X11R6/bin

gcbirzan@heimdall:~$ realpath /usr/bin/X11/X
gcbirzan@heimdall:~$ dlocate -S /usr/X11R6/bin/X 
xserver-common: /usr/X11R6/bin/X
xserver-xfree86: /usr/X11R6/bin/XFree86
xbase-clients: /usr/X11R6/bin/Xmark

So /usr/X11R6/bin/X is supposed to be in xserver-common. Which you said
you have installed.

gcbirzan@heimdall:~$ dlocate -S /usr/bin/X11
xfree86-common: /usr/bin/X11

So, I'm at a loss here. Try doing the commands yourself (either after
installing dlocate, or by replacing it with dpkg -S, which will be quiet
slow, though :-)), see what it says...

George Cristian Birzan			gcbirzan (at) wolfheart (dot) ro
There's nothing I like less than bad arguments for a view that I hold
		-- Daniel Dennett

Attachment: signature.asc
Description: Digital signature

Reply to: