[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Kernel build: QT package requires older gcc

Bill Moseley <moseley@hank.org> writes:

> Hell, depends on gcc 3.2?  Is that true?  Do I really need another gcc
> install?

Weird. I only have gcc-3.3 (g++-3.3) installed on my system and have no
problems recompiling the kernel (with qt3).  I did check, and I had
installed libqt3-mt-dev instead of libqt3-dev.  You might check that and
see.  Also, I'm pretty sure you need g++ and not just gcc.

John L. Fjellstad
web: http://www.fjellstad.org/          Quis custodiet ipsos custodes

Reply to: