[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: after re-install printer is not working (for some apps)



On Mon, 12 Apr 2004 16:40:05 +0800
Katipo <katipo@weavers-web.org> wrote:

> Rodney D. Myers wrote:
> 
> >I'm running sarge (cat /etc/debian_version -> testing/unstable), with
> >a Samsung ML-1430
> >
> >After the reinstall, I can print the test page from localhost:631,
> >and from kprinter, but..
> >
> >I cannot print from within Opera/Mozilla, or OpenOffice.org1.1
> >
> >I have these files installed;
> >
> >dpkg -l | grep cups
> >ii  cupsys         1.1.20final+cv Common UNIX Printing System(tm) -
> >server ii  cupsys-bsd     1.1.20final+cv Common UNIX Printing
> >System(tm) - BSD comman ii  cupsys-client  1.1.20final+cv Common UNIX
> >Printing System(tm) - client pro ii  cupsys-driver- 4.2.6-4       
> >Gimp-Print printer drivers for CUPS ii  cupsys-driver- 4.2.6-4       
> >Gimp-Print printer drivers for CUPS ii  libcupsimage2  1.1.20final+cv
> >Common UNIX Printing System(tm) - image libs ii  libcupsys2    
> >1.1.20final+cv Common UNIX Printing System(tm) - libs
> >
> >I'm at a loss to get the printer working again.
> >
> >  
> >
> Hello Rodney,
> 
> I'm not familiar with the printer in question,
> but perhaps a wider range of drivers,
> including the foomatics and the gimpprints,
> followed by reinstalling your printer would help.
> Regards,
> 
> David.
> 
> 

Bad case of operator error.. Once I closed the apps I had open, then
re-opened them they started printing as advertised.

Weird.

Thanks

-- 
Rodney D. Myers <rdmyers@MtPalomar.net>	Registered Linux User #96112
ICQ#:     AIM#:       YAHOO:
18002350  mailman452  mailman42_5

They that can give up essential liberty to obtain a 
little temporary safety deserve neither liberty nor safety.
        Ben Franklin - 1759

Attachment: pgpO44AkhWfBk.pgp
Description: PGP signature


Reply to: