[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Alsa seems to be working, but no sound



>> I had something like that a while back.
>> Using gnome-alsamixer solved my problem.

>I don't run Gnome. However, I tried with alsamixergui, aumix, gamix,
>and xamixer-0.4 without success, so I doubt gnome-alsamixer is going
>to solve it...

Fair enough. I just thought I'd mention it because when I upgraded to
kernel 2.6.x I started using alsa for the first time.
Everything looked as if it was working. XMMS would play and its spectrum
analyser would show the signal - yet no sound. I googled around and
found recommendations of using Gnome-alsamixer over alsamixer. I don't
use gnome either (I use icewm), but do use some gnome apps so I had the
gnome libs installed. I therefore gave it a try. What I found was,
although I had unmuted alsa using alsamixer, when I fire up
gnome-alsamixer it still showed it as muted. I then unmuted it with
gnome-alsamixer, and hey-presto I had sound.

Thats not to say this is your problem - it just looked familar.

Good luck

--
Paddy





Reply to: