[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Alsa seems to be working, but no sound



also sprach Patrick Beard <patrick@scotcomms.co.uk> [2004.04.08.1306 +0200]:
> I had something like that a while back.
> Using gnome-alsamixer solved my problem.

I don't run Gnome. However, I tried with alsamixergui, aumix, gamix,
and xamixer-0.4 without success, so I doubt gnome-alsamixer is going
to solve it...

What is funny though is that suddenly, I can hear and control the
microphone. Still no PCM sound though.

 

also sprach Adam Aube <aaube01@baker.edu> [2004.04.08.1514 +0200]:
> Did you also unmute them?

Yes. But good question.

-- 
Please do not CC me when replying to lists; I read them!
 
 .''`.     martin f. krafft <madduck@debian.org>
: :'  :    proud Debian developer, admin, and user
`. `'`
  `-  Debian - when you have better things to do than fixing a system
 
Invalid/expired PGP subkeys? Use subkeys.pgp.net as keyserver!

Attachment: signature.asc
Description: Digital signature


Reply to: