[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

linux 2.6.X and dri-trunk

For some reason I can't get DRI to work for my Radeon VE (7000)
under linux 2.6 using the debs from:


The same debs work fine under any linux 2.4 version.

Can somebody confirm if dri-trunk (especially from the above
site) works with linux 2.6?  I'm just looking for a success story
to inspire me to continue wrestling with the beast.

Under 2.4, I get the following:

$ glxinfo | head -n5 
name of display: :0.0
display: :0  screen: 0
direct rendering: Yes
server glx vendor string: SGI
server glx version string: 1.2

Under 2.6 I get "direct rendering: No".

$ find /lib/modules/ -name "radeon*"

Reply to: