[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: AW: webmin-samba configuration problem

On Fri, 12 Mar 2004, Simmel wrote:

> Could be a bug, I tried the same with the same result................. also
> I tried these lines in my smb.conf, which won't work either. I guess that's
> more or less the same way webmin tries to do it.
> #synchronisation samba UNIX passwords
> unix password sync = yes
> passwd program = /usr/bin/passwd %u
> passwd chat = *New*UNIX*password* %n\n *Retype*new*UNIX*password* %n\n
> *Enter*new*UNIX*password* %n\n *Retype*new*UNIX*password* %n\n *passwd:
> *all*authentication*tokens*updated*successfully*
> but the only effect it produces is that users can't even login???
> I'm glad I only have a small domain with up to 50 users and machines, so I
> do all my user config by hand.
> Would be good to get a smart guy to fix that.
> Simmel
>   We are trying to establish whether this is an error on our part, or a
> possible bug with 'webmin-samba,' and if it is a misconfiguration at our
> end, any insight into solving the problem would be appreciated.

Neither of you mentioned which version of webmin-samba and which
version of Debian this is.

Jaldhar H. Vyas <jaldhar@debian.org>
La Salle Debain - http://www.braincells.com/debian/

Reply to: