[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

3D broken in unstable ?

I recently upgraded a couple machines running unstable, which I guess
picked up X 4.3.0. Now, neither can do hardware 3D rendering. (Yes,
they could before the upgrade.) One has an old 3dfx using DRI, one a
new Nvidia using ... whatever Nvidia uses.

I noticed a migration from xlibmesa3 to xlibmesa. Did I just pick the
wrong packages ? Is there a package I'm missing ? I did have to add
xlibmesa-dri myself. Or is there some silly comfiguration change I
have to make ? Is anyone else seeing this ? I'm getting libGL.so
from xlibmesa-gl.

Thanks for any insight,

Reply to: