[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Unexpected signal: 11

On Sat, Feb 07, 2004 at 01:15:30PM -0600, daybrown wrote:
> Rob Weir wrote:
> >On Thu, Feb 05, 2004 at 03:58:42PM -0800, Barameswari Thoreraj said
> > 
> >
> >>hi,
> >>
> >>I am running debian 2.2.19. I had been receiving the message below in my
> >>logs and sendmail has not been able to send or receive mail, although it
> >>didn't crash.
> >>   
> >>
> >
> >This is a very old kernel that has at least a couple of security issues.
> >Upgrade immediately.
> >
> I have 2.2.16 with Corel, and I'd love to upgrade, but I cant. I wouldnt 
> bother with it, and just get a newer debian install, but the only other 
> Linux install disks that will run a ppp driver which logs on to my local 
> isp is Redhat 9, which has numerous other characteristics I dont like.
> The Corel comes with an 'update' icon on the gui, but the links are out 
> of date. I tried updating them with debian.org... and did apt-get, but 
> it appears that the kernel is hopelessly out of date. IIRC, it told me 
> that my glibc was NG, and when I got a new version, it told me that gtk+ 
> was ng, and so on down the line, each download telling me that whatever 
> it was that I had, was not quite good enough for the package to function 
> properly. It'd be gonzo easier to just get a new debian install cd and 
> quit screwing around with endless error messages and failed installs.
> For most people, the new install cd makes a lot more sense unless your 
> time is only worth half a buck an hour. For me, my local isp is weird. 
> I've installed BSD, Caldera, Corel, Debian, Gentoos, Mandrake, Redhat, 
> Slackware, Storm, & Suse. But of the lot, only RH and Corel will 
> actually logon to my local server. I'd change servers, but I live rural, 
> and no other option works either.

That sounds strange. I am guessing that it is only some settings
problem that probably can be solved but it will take some more

I don't think that its the kernel driver but more probably ppp
setup. Worst case scenario maybe using alian on the rpm package, or
installing the corel package may work.

Any idea of the specifics?

How are you setting up the ppp connection. What does ps ax | grep ppp
return, what do you get when running tcpdump on the interface over
which you connect ppp, what about tcpdump and ppp0 during connection?
lsmod for a working connection?

> -- 
> To UNSUBSCRIBE, email to debian-user-request@lists.debian.org 
> with a subject of "unsubscribe". Trouble? Contact 
> listmaster@lists.debian.org
> +++++++++++++++++++++++++++++++++++++++++++
> This Mail Was Scanned By Mail-seCure System
> at the Tel-Aviv University CC.

Reply to: