[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

dpkg Bus Error

Hello everyone,

	I was playing around with an alternate ppp package yesterday and
determined that I wanted to go back to the woody package.  I built the
modified ppp package myself, using the woody source as the base.  I
applied a few patches, built the .deb and installed it on two machines.

	So I tried removing ppp like 'dpkg --remove ppp' and it
complained about needed ppp for pppoe, pppconfig, ppoeconf.  Since I
don't use any of these I ran 'dpkg --remove pppoe pppconfig pppoeconf'.

	Now dpkg gives a "Bus Error" whenever it tries to do any actual
work (ie, 'dpkg --help' work fine).  The machine has neither gdb nor
strace to debug this problem.

	What have I done?  Any ideas on how to fix it?


Ross Vandegrift

A Pope has a Water Cannon.                               It is a Water Cannon.
He fires Holy-Water from it.                        It is a Holy-Water Cannon.
He Blesses it.                                 It is a Holy Holy-Water Cannon.
He Blesses the Hell out of it.          It is a Wholly Holy Holy-Water Cannon.
He has it pierced.                It is a Holey Wholly Holy Holy-Water Cannon.
He makes it official.       It is a Canon Holey Wholly Holy Holy-Water Cannon.
Batman and Robin arrive.                                       He shoots them.

Reply to: