[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: NFS fails on standard Woody


The guy whose post I quoted wrote me about his way to solve the problem:

 > What I did was to implement the user-level nfs-server at first, since
the 2.2.20-kernel does not have nfs-kernel-server support in it by
default. This made it work temporarily, and would probably have done
so til the end of time, but I then installed a 2.4.x kernel which had
the nfs-kernel-server support, so now it works fine..

But, to conclude, your nfs-export probably does not work because the
kernel does not support nfs-service. Try to install the 2.4 kernel
that is present on the debian cd's, you can search for the proper
package-name by typing "apt-cache search kernel 2.4" on the command

If you want to reinstall the machine anyway, you can as well type
"bf24" at the boot-prompt that is displayed when you boot from the
cd, and you will get the 2.4 kernel from the start, with ext3-support
and everything..

I just apt-getted 2.4.18-bf2.4 and now it works.


Reply to: